Lake View

Upcoming Events for the Next 20 Day(s)

Results 1 to 2 of 2

Thread: shifter rod snapped on 496 ho

Share/Bookmark
  1. #1
    Baja Boat Owner
    Join Date
    Oct 2013
    Location
    Parker, Colorado
    Boat

    2004 Baja 30 Outlaw
    Posts
    165
    Thanks
    59
    Thanked 26 Times in 11 Posts

    shifter rod snapped on 496 ho

    hey guys, my shifter cable rod that attaches to the motor snapped. my prop was seized up by a rope so it was so tight, it would not release out of gear. i did not know that i had this problem so i tried forcing the shifter lever up to pull it out of gear and it snapped the rod. is there a fix for this other than a new cable? and if not, does anyone know what size cable a 30 outlaw has for the port motor?

  2. #2
    Baja Supporter JerseyOutlaw's Avatar
    Join Date
    Jul 2010
    Location
    Toms River, NJ
    Boat

    2005 Baja 25 Outlaw, 525sc, Imco x box, 280 Planes, Full Hyd.
    Posts
    3,441
    Thanks
    1,715
    Thanked 1,415 Times in 882 Posts

    Re: shifter rod snapped on 496 ho

    Quote Originally Posted by C_loud View Post
    hey guys, my shifter cable rod that attaches to the motor snapped. my prop was seized up by a rope so it was so tight, it would not release out of gear. i did not know that i had this problem so i tried forcing the shifter lever up to pull it out of gear and it snapped the rod. is there a fix for this other than a new cable? and if not, does anyone know what size cable a 30 outlaw has for the port motor?
    Pull it out and measure it.

    Sent from my SM-G930V using Tapatalk
    "Fine Whine"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •