Upcoming Events for the Next 20 Day(s)

Results 1 to 5 of 5

Thread: gas gauge inop, sending unit problems

Share/Bookmark
  1. #1
    Baja Supporter
    Join Date
    Feb 2017
    Location
    Middletown, Delaware
    Boat

    1998 Baja 252
    Posts
    60
    Thanks
    37
    Thanked 20 Times in 11 Posts

    gas gauge inop, sending unit problems

    Ok Guys,

    This is my second year with my boat. First year the gas gauge read 3/4 full and it never went down! I thought wow this 454 sure gets good gph! Not the case. So filled up boat next time at gas station and she was way down below
    3/4 of a tank! So gauge broken put it on the list. So over winter I had my mechanic fix the gauge. Maiden launch this year gauge is working fine! Yaayy! Started smelling gas fumes 20 minutes from the dock. Gas leak! So on the way back to dock the boat shuts off completely out of the blue. So there I am stranded in the middle of the river and a gas leak. Luckily the power came back and I was able to start the engine and get back to dock.

    So take the boat back to mechanic drain tank, he pressure tests the tank and finds the new sending unit gasket is leaking fuel. So he fixes it pressure checks it and says its good. No charge. Thank you very much. So I take the boat get 34 gallons of gas and take it home hook up a flush kit, start motor and gas gauge not working. Shut it down take off the access panel and perform two tests on the sending unit. First I disconnected the wires from the sending unit and checked continuity of the sending unit. Passes on a digital ohmmeter at 0.28. Hook wires back up turn key on and jump the terminals with a screw driver and the gauge goes to F full. So now I think the sending unit is bad.

    My dilemma is this is a new sending unit. Do you think the fuel leak could of shorted it? Do you think that maybe I have a bigger electrical problem? All other gauges etc. work fine. Having the power and motor die on the water while running is scaring me a little. Don't want to be stranded on the river or worse get hit by a freighter because I lost power.

    What do you think?

  2. #2
    Baja Supporter SEA-NYLE's Avatar
    Join Date
    Jul 2015
    Location
    Brewerton, NY
    Boat

    1997 BAJA 272
    Posts
    698
    Thanks
    179
    Thanked 278 Times in 166 Posts

    Re: gas gauge inop, sending unit problems

    Quote Originally Posted by Pauly View Post
    Ok Guys,

    This is my second year with my boat. First year the gas gauge read 3/4 full and it never went down! I thought wow this 454 sure gets good gph! Not the case. So filled up boat next time at gas station and she was way down below
    3/4 of a tank! So gauge broken put it on the list. So over winter I had my mechanic fix the gauge. Maiden launch this year gauge is working fine! Yaayy! Started smelling gas fumes 20 minutes from the dock. Gas leak! So on the way back to dock the boat shuts off completely out of the blue. So there I am stranded in the middle of the river and a gas leak. Luckily the power came back and I was able to start the engine and get back to dock.

    So take the boat back to mechanic drain tank, he pressure tests the tank and finds the new sending unit gasket is leaking fuel. So he fixes it pressure checks it and says its good. No charge. Thank you very much. So I take the boat get 34 gallons of gas and take it home hook up a flush kit, start motor and gas gauge not working. Shut it down take off the access panel and perform two tests on the sending unit. First I disconnected the wires from the sending unit and checked continuity of the sending unit. Passes on a digital ohmmeter at 0.28. Hook wires back up turn key on and jump the terminals with a screw driver and the gauge goes to F full. So now I think the sending unit is bad.

    My dilemma is this is a new sending unit. Do you think the fuel leak could of shorted it? Do you think that maybe I have a bigger electrical problem? All other gauges etc. work fine. Having the power and motor die on the water while running is scaring me a little. Don't want to be stranded on the river or worse get hit by a freighter because I lost power.

    What do you think?
    If you jumped the wires and it pegged the gauge, I would say the new sender is no good. You could burn off some fuel and remove the sender. Hook the wires back up and work the sender. See if the gauge works.


    Sent from my iPhone using Tapatalk
    Adam
    '97 BAJA 272
    Oneida Lake, NY

  3. #3
    Baja Supporter
    Join Date
    Feb 2017
    Location
    Middletown, Delaware
    Boat

    1998 Baja 252
    Posts
    60
    Thanks
    37
    Thanked 20 Times in 11 Posts

    Re: gas gauge inop, sending unit problems

    SeaNyle. I think so too.

  4. #4
    Baja Supporter
    Join Date
    Feb 2017
    Location
    Middletown, Delaware
    Boat

    1998 Baja 252
    Posts
    60
    Thanks
    37
    Thanked 20 Times in 11 Posts

    Re: gas gauge inop, sending unit problems

    I am still having problems with this gas gauge! My mechanic said the sending unit is good. Okay fill tank as gas burns the tank goes down to 3/4 and stays. This is my original problem. Replaced sending unit once already.
    What could this be? I think I will check for continuity and even just replace the wire. Also do you think I should replace the gauge as well. It sucks not having a gas gauge that operates!

  5. #5
    Baja Supporter Kefurr's Avatar
    Join Date
    Jan 2014
    Location
    D'Iberville, Ms
    Boat

    2000 Baja 272
    Posts
    358
    Thanks
    282
    Thanked 238 Times in 151 Posts

    Re: gas gauge inop, sending unit problems

    Quote Originally Posted by Pauly View Post
    I am still having problems with this gas gauge! My mechanic said the sending unit is good. Okay fill tank as gas burns the tank goes down to 3/4 and stays. This is my original problem. Replaced sending unit once already.
    What could this be? I think I will check for continuity and even just replace the wire. Also do you think I should replace the gauge as well. It sucks not having a gas gauge that operates!
    Try this to test the gauge
    Open the access hole to the sender
    Disconnect the pink wire from the sender, Turn key on
    Should peg left of empty
    Now take the pink (sender wire) and put on the ground stud
    Should peg right of full
    If both of these are true gauge is good

    Personally I think if itís reading from full to 3/4 and no lower it would be the sender. What brand of gauges and brand of sender? I know they donít have to be the same brand but for a few dollars more Iíd buy the sender from the manufacturer just to eliminate the chance that they are not compatible


    Sent from my iPad using Tapatalk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •