Upcoming Events for the Next 20 Day(s)

Results 1 to 6 of 6

Thread: Picture posting problem positively pi$$y peculiar...

Share/Bookmark
  1. #1
    Baja Supporter tablerocker's Avatar
    Join Date
    Aug 2012
    Location
    near Wichita, Kansas, USA
    Boat

    1992 Baja 208 Islander
    Posts
    2,326
    Thanks
    766
    Thanked 752 Times in 537 Posts

    Picture posting problem positively pi$$y peculiar...

    Came back from the lake with a ton of pictures to post and...sigh...can't do it again.

    Anyone know what is the problem THIS time?
    Table Rock Lake is my home away from home, and big block power rules.

  2. #2
    Baja Supporter tablerocker's Avatar
    Join Date
    Aug 2012
    Location
    near Wichita, Kansas, USA
    Boat

    1992 Baja 208 Islander
    Posts
    2,326
    Thanks
    766
    Thanked 752 Times in 537 Posts

    Re: Picture posting problem positively pi$$y peculiar...

    ....and why are avatar pics no longer showing, either?
    Table Rock Lake is my home away from home, and big block power rules.

  3. #3
    Baja Supporter JerseyOutlaw's Avatar
    Join Date
    Jul 2010
    Location
    Toms River, NJ
    Boat

    2005 Baja 25 Outlaw, 525sc, Imco neutral box, Imco -3 Shorty, 380 K Planes, Full Hyd.
    Posts
    4,257
    Thanks
    2,141
    Thanked 2,158 Times in 1,209 Posts

    Re: Picture posting problem positively pi$$y peculiar...

    Quote Originally Posted by tablerocker View Post
    ....and why are avatar pics no longer showing, either?
    I can see avatars on Tapatalk.... But don't know brother

    Sent from my Pixel 3 using Tapatalk
    "Fine Whine"

  4. #4
    Baja Supporter J-Time's Avatar
    Join Date
    Dec 2010
    Location
    Richmond, In
    Boat

    2008 Baja 30 Outlaw
    Age
    49
    Posts
    362
    Thanks
    318
    Thanked 191 Times in 102 Posts

    Re: Picture posting problem positively pi$$y peculiar...

    I cant see Avatars on internet explorer but can see them when using Google Chrome

  5. #5
    Baja Supporter tablerocker's Avatar
    Join Date
    Aug 2012
    Location
    near Wichita, Kansas, USA
    Boat

    1992 Baja 208 Islander
    Posts
    2,326
    Thanks
    766
    Thanked 752 Times in 537 Posts

    Re: Picture posting problem positively pi$$y peculiar...

    Quote Originally Posted by J-Time View Post
    I cant see Avatars on internet explorer but can see them when using Google Chrome
    Hmmmm....interesting. I just logged in using Chrome and it does show the avatars. But still no picture uploading...

    Sigh.
    Table Rock Lake is my home away from home, and big block power rules.

  6. #6
    Baja Supporter JerseyOutlaw's Avatar
    Join Date
    Jul 2010
    Location
    Toms River, NJ
    Boat

    2005 Baja 25 Outlaw, 525sc, Imco neutral box, Imco -3 Shorty, 380 K Planes, Full Hyd.
    Posts
    4,257
    Thanks
    2,141
    Thanked 2,158 Times in 1,209 Posts

    Re: Picture posting problem positively pi$$y peculiar...

    Quote Originally Posted by tablerocker View Post
    Hmmmm....interesting. I just logged in using Chrome and it does show the avatars. But still no picture uploading...

    Sigh.
    I even tried downloading Firefox to see if it would work...

    Sent from my Pixel 3 using Tapatalk
    "Fine Whine"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •