Custom Marine Carpet

Upcoming Events for the Next 20 Day(s)

Page 1 of 10 1 2 3 ... LastLast
Results 1 to 10 of 99

Thread: Really frusturated and need help

Share/Bookmark
  1. #1
    Charter Member #5 MRBAJA's Avatar
    Join Date
    Apr 2010
    Location
    Frisco, Texas
    Boat

    1999 HUSTLER 388 SLINGSHOT
    Age
    41
    Posts
    2,028
    Thanks
    222
    Thanked 79 Times in 62 Posts

    Really frusturated and need help

    Ok...ran boat with computers re-done and fresh fuel. No soot, that's a plus. But with all the fuel in it.... ~4200 RPM out of Stbd motor... 3900-4000 RPM from Port motor. Port motor popped/backfired a few times (not very loud, had to really pay attention to hear it).

    Getting up on plane...3000 RPM Stbd... 2500 RPM Port.

    At idle with Port in gear...~1200-1500 RPM misfire/shake. With Stbd in gear...smoother

    I think I have eliminated "fuel". I've eliminated "guardian mode" from the computers, whats left is "ignition".

    Just "thinking" that maybe when they did the compression tests they left a few plugs loose? Maybe crossed the wires??? I have NO clue. But even if they are crossed, you cannot see jack to tell, so how can one find out without going to a technician??? Everyone knows the motors are virtually impossible to work on inside the boat, but obviously I have no choice. So how do I do it? How do I make sure all the plugs are firing in correct order when I cannot see anything????

    I am really frusturated, just want to go run and not worry bout this thing... I am at the point that I am almost disipointed I bought this boat...which I hate because it really is a nice 29 but this is redicilous. I know what "BOAT" means....just want mine to run like it is supposed to do.

    Again, all stock set up. Stock X....stock 1.50 drives....stock 26 Bravo 1's. Should be 5-5100K with this set up.

    PLEASE HELP motor gu-ru's....

  2. #2
    Baja Boat Owner
    Join Date
    May 2010
    Location
    Troy, IL
    Boat

    2003 Baja 29 Outlaw
    Posts
    82
    Thanks
    8
    Thanked 3 Times in 3 Posts

    Re: Really frusturated and need help

    Well I am NOT a motor gu-ru but I did stay at a Holiday In Express last night. Obviously our boats are very similar and I am running labbed 4 blade 26's and hit around 5000 RPM on both motors equally. I can see it a very easy mistake crossing wires as you mentioned you can't see ****. When I lift the seatback out it helps alot but still have to be like gumby to get to anything. I think double checking your wires is a good place to start if the engines ran fine prior to the compression test or they possibly dropped a spark plug and closed the gap when they were re-installing them. Hope you find it as I know the frustration when I fought a port motor running hot for along time before finally fixing it. Good luck and let us know what you find.

  3. #3
    Charter Member #7 Nightlife's Avatar
    Join Date
    Apr 2010
    Location
    Decatur, Michigan
    Boat

    1988 Baja 280
    Posts
    831
    Thanks
    54
    Thanked 186 Times in 126 Posts

    Re: Really frusturated and need help

    Personally unless you or someone you really know feel confident in working on it, I would find a guy that does work on the side to come take a look at them. For the first time to check it all out. Sounds like you have bad wires or plugs to me, but I am by no means a motor guy. I would rather pay someone to make it right the first time, than to piss around tring to figure it out myself.

    I am sure Irish or Jason will have some ideas for you, but unless you feel confident working on it, I would just find one of those guys that will do work on the side. There must be 5 guys that advertise on craigslist around me. Probablly the same in your area.
    There are good ships, there are wood ships, there are ships that sailed the seas. But the best ships are friendships, and may they always be!

    Dave & Sheila Nye

    Liquid Force

  4. #4
    Charter Member #30
    Join Date
    May 2010
    Location
    Hampton, NJ
    Boat

    2004 Baja 250 sportfish SOLD :(
    Posts
    1,223
    Thanks
    110
    Thanked 91 Times in 73 Posts

    Re: Really frusturated and need help

    What has happened between when you bought it and now that the computers got F'ed and the motors are running rough? I hate to spend money on things that I can fix or do myself, but sometimes it is just easier to have someone that knows them look at it.

  5. #5
    Charter Member #6 Anchorman's Avatar
    Join Date
    Apr 2010
    Location
    Leeesburg, Virginia
    Boat

    2002 Baja 33 Outlaw
    Age
    44
    Posts
    1,866
    Thanks
    155
    Thanked 403 Times in 279 Posts

    Re: Really frusturated and need help

    I have a feeling that you have some wires crossed somewhere. I had a wire come lose on my starbord motor and it dropped the RPM's 600 on the starbord motor and it slowed down the port motor 200 rpm just cause. if you have 2 wire firing at the wrong time then your going to have issues. Did you try to run them up while out of gear?
    Because without beer things just dont seem to go as well

  6. #6
    Charter Member #5 MRBAJA's Avatar
    Join Date
    Apr 2010
    Location
    Frisco, Texas
    Boat

    1999 HUSTLER 388 SLINGSHOT
    Age
    41
    Posts
    2,028
    Thanks
    222
    Thanked 79 Times in 62 Posts

    Re: Really frusturated and need help

    Thanks for the imput guys....

    It is not that I am scared to work on them...it is more of a "time" issue for me. I am up at 4ish in the AM...home at 7 and the boat is an hour from me one way. So my time is weekends i'm not working and I can't tow the boat to the house to work on because of size etc. in my subdivision..... So I am limited to sitting in the sun or in a 130* boat stall at the lake . I wish I could bring it to someones shop and do it...but that isn't really an option. I know a few people, but trying to save as much $$$ as I can right now....

    The MAG's run GREAT with lab'd 26! Good set up. But for you to spin that and my HO's will only pull 4K with stock 26's I got a heck of a problem

  7. #7
    Charter Member #5 MRBAJA's Avatar
    Join Date
    Apr 2010
    Location
    Frisco, Texas
    Boat

    1999 HUSTLER 388 SLINGSHOT
    Age
    41
    Posts
    2,028
    Thanks
    222
    Thanked 79 Times in 62 Posts

    Re: Really frusturated and need help

    Oh, and what is the correct spark plug gap for the 496's? I have seen .60..... I have seen .35..... and even a .06???????????


    Nevermind... found out that it's .60....
    Last edited by MRBAJA; 06-01-2010 at 05:47 PM. Reason: I's learns myselfs somes informations!

  8. #8
    Charter Member #25
    Join Date
    May 2010
    Location
    Tomball (Houston), TX
    Boat

    2004 Baja 30' Outlaw
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Really frusturated and need help

    Dave - did you replace all 4 fuel filters (2 small in-line canisters and 2 fuel/water seperators)? I had one of the small in-line canisters get clogged up over winter when I had my 252 and it would spit and sputter like that. I think they did away with those filters in 2005 but you should still have them. You can always pull one and back flush it with carb cleaner and an air hose to see if it flows well. It just has a little stainless steel screen inside (no paper or anyting).

    You can always take it to Tom and pay him to scan the computers just to make sure you don't have any new codes.

  9. #9
    Charter Member #5 MRBAJA's Avatar
    Join Date
    Apr 2010
    Location
    Frisco, Texas
    Boat

    1999 HUSTLER 388 SLINGSHOT
    Age
    41
    Posts
    2,028
    Thanks
    222
    Thanked 79 Times in 62 Posts

    Re: Really frusturated and need help

    Well I heard that Tom is booked solid. I thought bout dropping it off with him, having him do the plugs, filters etc in the boat and just get it over with. I don't need the boat this weekend but would like to run it next if possible.

    It does have the lil inline filters on it....both are marked 06/09 and have bout 10 hrs run time on them..... But I definately have a dead hole from talking to people....so that leads me to spark.....either plugs or......

  10. #10
    Charter Member #26
    Join Date
    May 2010
    Location
    Fishers, IN
    Boat

    2003 Baja 29 Outlaw w/496 mags
    Age
    41
    Posts
    353
    Thanks
    1
    Thanked 20 Times in 15 Posts

    Re: Really frusturated and need help

    My guess is crossed wires or one or more off. I know it is tight but make sure all the wires are in the proper firing order and are on all the way. I had a problem last year at Cumberland and after guessing every thing else I found a wire that was off. I never even saw it until I drop the fuel filter and was trying to look for it in the bottom. Good news was it wasn't the filter and I found the problem. Bad news was I never did get the filter until this winter.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •