Malibu String Bikinis

Upcoming Events for the Next 20 Day(s)

Results 1 to 5 of 5

Thread: 496 heat

Share/Bookmark
  1. #1
    Baja Boat Owner
    Join Date
    Aug 2010
    Location
    barrie, ontario
    Boat

    2006 baja outlaw
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    496 heat

    anyone ever have heat problems with a 496 ?

  2. #2
    Charter Member #6 Anchorman's Avatar
    Join Date
    Apr 2010
    Location
    Leeesburg, Virginia
    Boat

    2002 Baja 33 Outlaw
    Age
    44
    Posts
    1,866
    Thanks
    155
    Thanked 403 Times in 279 Posts

    Unhappy Re: 496 heat

    Quote Originally Posted by wolfy View Post
    anyone ever have heat problems with a 496 ?
    What problems are you having. Typically all motors will lose performance in extreme heat. Fill us in on your troubles we can help.
    Because without beer things just dont seem to go as well

  3. #3
    Charter Member #5 MRBAJA's Avatar
    Join Date
    Apr 2010
    Location
    Frisco, Texas
    Boat

    1999 HUSTLER 388 SLINGSHOT
    Age
    41
    Posts
    2,028
    Thanks
    222
    Thanked 79 Times in 62 Posts

    Re: 496 heat

    Please fill us in... Down here in Houston with as hot as it has been (98-105) I have lost ~200 RPM which is normal but no operating motor temp issues.
    DAVE -N- KELI
    "NAUTI ONE"
    SPRING, TX.

    "Keep on dreaming even if it breaks your heart"...

  4. #4
    Charter Member #23
    Join Date
    May 2010
    Location
    Houma, LA
    Boat

    2006 Baja 25 Outlaw SST
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 496 heat

    Quote Originally Posted by MRBAJA View Post
    Please fill us in... Down here in Houston with as hot as it has been (98-105) I have lost ~200 RPM which is normal but no operating motor temp issues.
    Same thing here down in southeast LA.....running 4900 rather than 5100 but still running about 160-165 even at WOT.

  5. #5
    Charter Member #11 IrishTornado's Avatar
    Join Date
    Apr 2010
    Location
    Fenton/Lake St Clair, Michigan
    Boat

    1992 Baja .38 Special Edition
    Age
    47
    Posts
    7,561
    Thanks
    1,476
    Thanked 1,263 Times in 851 Posts

    Re: 496 heat

    If your referring to high engine temps I'm guessing your not getting the proper flow of water which is either a bad impeller or housing(no rebuild offered) or plugged heat exchanger/oil cooler which would need to be backflushed to remove the sediment or pieces of impeller from a previous failure.

Similar Threads

  1. Big Cat Poker Run Wrap-Up: 60-Boat Fleet Beats the Heat
    By Matt Trulio in forum BOATING NEWS-Brought to you by Speed on the Water
    Replies: 0
    Last Post: 08-16-2015, 06:30 PM
  2. Altitude...and heat!
    By Danno302 in forum The No Wake Zone
    Replies: 2
    Last Post: 10-19-2013, 09:26 AM
  3. 496 Heat Exchanger Stickers
    By Wayne in forum The No Wake Zone
    Replies: 3
    Last Post: 03-25-2012, 07:27 PM
  4. Heat exchanger gaskets 496 HO
    By MRBAJA in forum Factory Marine Engines
    Replies: 6
    Last Post: 02-22-2012, 09:44 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •