wakezoneinsurance

Upcoming Events for the Next 20 Day(s)

Results 1 to 8 of 8

Thread: Attachment Issue

Share/Bookmark
  1. #1
    ADMINISTRATOR BajaBoatOwners's Avatar
    Join Date
    Mar 2010
    Boat

    ALL Baja ALL Models
    Posts
    2,587
    Thanks
    83
    Thanked 146 Times in 89 Posts

    Attachment Issue

    Sorry this thread accidently got deleted. Let me know if issues aren't resolved. Found a setting that was incorrect.

  2. #2
    Charter Member #30
    Join Date
    May 2010
    Location
    Hampton, NJ
    Boat

    2004 Baja 250 sportfish SOLD :(
    Posts
    1,223
    Thanks
    110
    Thanked 91 Times in 73 Posts

    Re: Attachment Issue


  3. #3
    ADMINISTRATOR BajaBoatOwners's Avatar
    Join Date
    Mar 2010
    Boat

    ALL Baja ALL Models
    Posts
    2,587
    Thanks
    83
    Thanked 146 Times in 89 Posts

    Re: Attachment Issue

    Quote Originally Posted by JFMSportfish250 View Post
    That looks like a server issue, but weird it's only affecting you.

  4. #4
    Charter Member #30
    Join Date
    May 2010
    Location
    Hampton, NJ
    Boat

    2004 Baja 250 sportfish SOLD :(
    Posts
    1,223
    Thanks
    110
    Thanked 91 Times in 73 Posts

    Re: Attachment Issue

    Some how with my luck I am not surprised. No big deal just thought I was doing it wrong. I guess I can just put pics in the gallery and post the link. Thanks for looking at it.

  5. #5
    ADMINISTRATOR BajaBoatOwners's Avatar
    Join Date
    Mar 2010
    Boat

    ALL Baja ALL Models
    Posts
    2,587
    Thanks
    83
    Thanked 146 Times in 89 Posts

    Re: Attachment Issue

    Try uploading something to a thread....I've checked everything that I can see...There's nothing wrong with your profile and don't see any software issues...

    Has anyone else had a issue uploading pics thats a SUPPORTER or SPONSOR?
    Attached Images Attached Images

  6. #6
    Charter Member #30
    Join Date
    May 2010
    Location
    Hampton, NJ
    Boat

    2004 Baja 250 sportfish SOLD :(
    Posts
    1,223
    Thanks
    110
    Thanked 91 Times in 73 Posts

    Re: Attachment Issue

    Still not happening. Is there a certain size that is max? Don't go crazy over it. Just weird

  7. #7
    Charter Member #30
    Join Date
    May 2010
    Location
    Hampton, NJ
    Boat

    2004 Baja 250 sportfish SOLD :(
    Posts
    1,223
    Thanks
    110
    Thanked 91 Times in 73 Posts

    Re: Attachment Issue

    Sorry for all the trouble. Just wanted to let you know that it isn't the site it is my computer. I tried on my wife's and it attached with no problems. Guess it is time for a new computer again. Thank you for all your help.

  8. #8
    ADMINISTRATOR BajaBoatOwners's Avatar
    Join Date
    Mar 2010
    Boat

    ALL Baja ALL Models
    Posts
    2,587
    Thanks
    83
    Thanked 146 Times in 89 Posts

    Re: Attachment Issue

    Nothing to be sorry about. Just glad one way or another we got it figured out. I was having hardtime wrapping my head around it being just one person...

Similar Threads

  1. Tach issue
    By Baldfirefighter in forum Do it Yourself Projects and Bling(How To Section)
    Replies: 8
    Last Post: 05-12-2017, 09:01 PM
  2. It's alive but with a issue or two
    By 2jzcoupe in forum Islander Series
    Replies: 3
    Last Post: 06-30-2015, 05:35 PM
  3. Carburator issue?
    By djtown in forum Do it Yourself Projects and Bling(How To Section)
    Replies: 4
    Last Post: 09-25-2013, 08:16 PM
  4. Issue at start up
    By Rubrsidedown in forum Lighting/Electrical/Systems and More
    Replies: 3
    Last Post: 08-12-2013, 11:29 AM
  5. Attachment Upload Settings
    By BajaBoatOwners in forum New Members Area | Forum How To Questions
    Replies: 0
    Last Post: 10-28-2010, 11:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •