Upcoming Events for the Next 20 Day(s)

Results 1 to 7 of 7

Thread: Problems Uploading Pictures to a Thread

Share/Bookmark
  1. #1
    ADMINISTRATOR BajaBoatOwners's Avatar
    Join Date
    Mar 2010
    Boat

    ALL Baja ALL Models
    Posts
    2,668
    Thanks
    96
    Thanked 161 Times in 96 Posts

    Problems Uploading Pictures to a Thread

    If anyone is having trouble uploading pics to a thread please follow these instructions. By default the Vbulletin software is set to Enhanced Uploading of pics. To make it simple change it to Enhanced Uploading OFF

    Go to Edit Profile

    http://bajaboatowners.com/profile.php?do=editprofile

    Then click General Settings and scroll to the bottom of the page check Enhanced Uploading OFF

    http://bajaboatowners.com/profile.php?do=editoptions

  2. #2
    Charter Member #30
    Join Date
    May 2010
    Location
    Hampton, NJ
    Boat

    2004 Baja 250 sportfish SOLD :(
    Posts
    1,223
    Thanks
    110
    Thanked 92 Times in 74 Posts

    Re: Problems Uploading Pictures to a Thread

    This solved my problem!!! Thanks, you saved me some money.

  3. #3
    ADMINISTRATOR BajaBoatOwners's Avatar
    Join Date
    Mar 2010
    Boat

    ALL Baja ALL Models
    Posts
    2,668
    Thanks
    96
    Thanked 161 Times in 96 Posts

    Re: Problems Uploading Pictures to a Thread

    Quote Originally Posted by JFMSportfish250 View Post
    This solved my problem!!! Thanks, you saved me some money.
    Glad we helped you in a round about way.

  4. #4
    Baja Boat Owner
    Join Date
    Mar 2014
    Location
    Bakersfield, ca
    Boat

    1989 baja Force 235
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems Uploading Pictures to a Thread

    Quote Originally Posted by BajaBoatOwners View Post
    If anyone is having trouble uploading pics to a thread please follow these instructions. By default the Vbulletin software is set to Enhanced Uploading of pics. To make it simple change it to Enhanced Uploading OFF

    Go to Edit Profile

    http://bajaboatowners.com/profile.php?do=editprofile

    Then click General Settings and scroll to the bottom of the page check Enhanced Uploading OFF

    http://bajaboatowners.com/profile.php?do=editoptions

    Having issues loading pics to post. I tried dragging and dropping also. Loading from Flikr isnt working either. I've got a mac.. this should be pretty simple. Am I missing something?

  5. #5
    Charter Member #11 IrishTornado's Avatar
    Join Date
    Apr 2010
    Location
    Fenton/Lake St Clair, Michigan
    Boat

    1992 Baja .38 Special Edition
    Age
    49
    Posts
    7,598
    Thanks
    1,512
    Thanked 1,301 Times in 869 Posts

    Re: Problems Uploading Pictures to a Thread

    Quote Originally Posted by cmax252 View Post
    Having issues loading pics to post. I tried dragging and dropping also. Loading from Flikr isnt working either. I've got a mac.. this should be pretty simple. Am I missing something?
    I'm on a Macbook and I'm not having issues. Can you describe what your doing uploading?

  6. #6
    Baja Boat Owner
    Join Date
    Mar 2014
    Location
    Bakersfield, ca
    Boat

    1989 baja Force 235
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems Uploading Pictures to a Thread

    Quote Originally Posted by IrishTornado View Post
    I'm on a Macbook and I'm not having issues. Can you describe what your doing uploading?

    Ill click the insert image icon, paste the url from flikr for the photo, preview post and its shows the broken image icon.

    If I drag and drop from the folder on my desk top, it will show the [img] url [img] but then in preview still show the broken image icon.

    Tried both ways with the advanced upload option on and off.. not sure what the deal is.

  7. #7
    Baja Supporter tablerocker's Avatar
    Join Date
    Aug 2012
    Location
    near Wichita, Kansas, USA
    Boat

    1992 Baja 208 Islander
    Posts
    2,434
    Thanks
    864
    Thanked 859 Times in 592 Posts

    Re: Problems Uploading Pictures to a Thread

    Saw this ancient thread and thought it might be worth following the instructions in an attempt to cure the CURRENT picture uploading issues.

    Nope, didn't work.

    Frankly, I'll be abandoning this site and frequenting others until this is resolved. Pretty bad when this is a PAYING MEMBERSHIP site (option) and this crap is months old now.
    Table Rock Lake is my home away from home, and big block power rules.

  8. The Following User Says Thank You to tablerocker For This Useful Post:

    J-Time (09-20-2018)

Similar Threads

  1. Baja's You've Owned with Pictures
    By IrishTornado in forum The No Wake Zone
    Replies: 13
    Last Post: 03-03-2016, 06:34 PM
  2. Anyone have pictures of their trailers with different wheels?
    By eib8400 in forum Rigs,Rides and How You Tow Them
    Replies: 7
    Last Post: 04-19-2015, 07:18 PM
  3. Inside SOTW Mag: The Year In Pictures
    By Matt Trulio in forum BOATING NEWS-Brought to you by Speed on the Water
    Replies: 0
    Last Post: 01-05-2015, 09:00 AM
  4. Problem uploading in Garage section
    By INDY in forum New Members Area | Forum How To Questions
    Replies: 1
    Last Post: 04-23-2012, 12:42 PM
  5. Can we put Pictures in signature area?
    By wowchad in forum New Members Area | Forum How To Questions
    Replies: 1
    Last Post: 11-03-2010, 03:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •